◀ Previous Next ▶ Up ▲


witpoko.com


ลงวินโดว์ไม่ได้ครับของ svoa เมนบอดรุ่น asus p5vd2-mx ช่วยด้วยครับ

คือทีแรกเลยซื้อคอมของ SVOA ซึ่งราคาเค้าไม่รวมซอฟแวร์ถ้าลงซอฟแวร์ต้องคิดเพิ่ม ผมเลยคิดว่าทำเองได้เพราะปกติก็ทำเองได้ไม่มีปัญหาอะไร เริ่มปัญหาเลยดีกว่าครับ สเป๊กเครื่องดังนี้
main board : ASUS P5VD2-MX
ซีพียู : Celeron D 2.53 G
แรม :DDR II 256 M
ฮาดดิส : sata2 8 mb ความจุ 80G (7200RPM)
เอาคร่าวๆเท่านี้นะครับ ปัญหาของผมก็คือ ทีแรกเนี่ย วินโดว์มันจะหมดอายุผมก็เลยต้องการที่จะลงใหม่ปรากฎว่าพอไปดูที่ ไบออส ในแท็บ Main มันก็ไม่แสดงว่าเจอฮาดดิส แม้แต่ในช่อง sata1 หรือ sata2 (แต่ว่ามันสามารถเข้าวินโดว์ได้ตั้งแต่แรก) ผมก็เลยไม่สนใจลองลงดู แผ่นที่ใช้ครั้งแรกเป็นแผ่น quick แผ่นรวมโปรแกรมหลายๆโปรแกรม ถึงขั้นตอนที่มันจะให้ฟอแมตฮาดดิส
ผลปรากฎว่า มันขึ้นว่า หาฮาดดิสไม่เจอพอกดปุ่มใดๆแล้วก็ขึ้น Error บลูสกรีนขึ้นมาแล้วก็ค้าง ผมก็เลยไปดูคู่มือก็คือ ให้ลงไดร์ฟเวอร์ฮาดดิสก่อนแล้วถึงจะลง OS ได้ผมก็ทำตามแต่ก็ยังไม่สามารถมองเห็นฮาดดิสได้ในขั้นตอนฟอแมตนะครับผลก็คือเหมือนเดิมครับ ขึ้นError บลูสกรีน (ถึงตอนนี้ในไบออสหน้า main ก็ยังมองไม่เห็นฮาดดิสนะครับ แต่ว่าในแท็บฺ Boot หัวข้อ Hard disk Driver เนี่ยมันมองเห็นเป็น scsi 0 :แล้วก็ตามด้วยชื่อไดร์ฟเวอร์) มาถึงตรงนี้ผมเลยมาดูที่สายเสียบของ sata ซึ๋งมาดูในคู่มือ มันมีอยู่ 3 พอต อ่ะครับคือ sata_a,sata1,sata2 ผมเลยลองถอดจาก sata_a ซึ่งแต่เดิมมันก็เสียบช่องนี้อยู่แล้วตอนซื้อมา แล้วมาเสียบช่อง sata1 แทน ปรากฎว่าไปดูในไบออส ก็เจอแล้วในหน้า main เห็นฮาดดิส ผมเลยไม่รีรอที่จะลองลงใหม่อีกครั้ง ซึ่งคราวนี้ผมได้ไปซื้อแผ่นมาใหม่เลยครับ เป็นวินโดว์แผ่นเดียว เวอร์ชั่น Pro 2007 v 1 Sp2 integrated with advanced Security&Driver ปกมันเขียนมาแบบนี้นะครับ
ก็ลองลงดู ก็คือมันมองเห็นแล้วครับตอนฟอแมต จนถึงก๊อปปี้ไฟล์ จนถึง ตอนมันบูตเครื่องอีกทีเพื่อเข้าวินโดว์ไปเซตอัพ แต่อนิจจา ปัญหามันมาอีกแล้วครับ ยังไม่ทันจะเซตอัพอะไรพอโหลดหน้าวินโดว์มาปุ๊บ มันขึ้น ป๊อปอัพขึ้นมา ใน Title bar บอกว่า windows no disk เนื้อข้อความว่า There is no disk in the drive. Please insert a disk into dirve แล้วก็มี ปุ่มมาให้เลื่อก 3 ปุ่ม Cancel Tryagain continute ซึ่งไม่ว่าจะเลื่อกปุ่มไหนผลออกมาเหมือนกันหมด คือ ค้างครับ ผมเลยจนปัญญา ไม่รู้วาจะแก้ยังไง มันเป็นที่การเซตไบออสรึป่าว อ้อลืมบอกไปครับว่า ฮาดดิส ไม่มีจั๊มเปอร์มาให้ ซึ่งหมายความว่ามันก็ไม่ได้เซตจั๊มเปอร์ด้วยที่ฮาดดิส ไม่รู้ว่าเกี่ยวกับตรงนี้รึป่าว หรือว่ามันต้องเสียบช่องพอตไหน sata_a,sata1,sata2 บอดตัวนี้บังคับรึป่าวว่าต้องใช้โหมดไหนก่อน ผมทำมา 3 วันแล้วเหนื่อยมากๆเลยครับลองทุกทางที่จะคิดออกเหนื่อยมากๆเลยครับ ใครรู้โปรดช่วยผมทีเถอะนะครับขอบคุณครับ
ปล ผมไม่รู้ว่าปัญหาของผมมันอยุ่หมวดไหนกันแน่ขออนุญาตตั้งหัวข้อทั้ง Hardware กับ Software นะครับขอบคุณครับ


จากคุณ : poch -[ 18 ม.ค. 50 - 02:09:49 A:210.86.146.149 X: ]





กระทู้ยอดนิยม