◀ Previous Next ▶ Up ▲


witpoko.com


เรื่องน่าปวดหัวหลังจากผ่านไปปีกว่าของ G4 ใครรู้ช่วยบอกที

คือเครื่อง G4 466 แรม 768 os 9.x ของผมมันผ่านประกันไป ปีกว่าแล้วก่อนหมดก็ไปล้างเครื่อง เคลียร์ทุกอย่างจนเครื่องแจ๋วเหมือนใหม่ พอเวลาผ่านไป 6 เดือน
วันดีคืนดี เครื่องเปิดไม่ได้ มันหาฮาร์ดดิสก์ไม่เจอ เอ้ออันนี้เคยเจอแล้ว แต่เพื่อความชัวร์เลยไม่อยากลงซิสเต็มเอง หรือแก้ไขเอง ก็ไปหาช่าง ที่ร้านที่ฟอร์จูน
ก็เช็คไปเช็คมาก็พบว่าไอ้ฮาร์ดดิสก์ 30 กิ๊กที่มีอยู่เริ่มไม่ดีแล้วเพราะเป็นอย่างนี้มา 2 หนแล้ว ก็เลยเพิ่มฮาร์ดดิสก์ใหม่ 30 กิ๊ก เข้าไปเป็นตัว start up disk อีก 1 ตัว ตัวเก่าก็ฟอร์แมท เรียบร้อย แล้วก็ลง ซอร์ฟแวร์ใหม่ที่ ฮาร์ดดิสตัวใหม่ไว้ทำงาน ตัวเก่าเอาไว้เก็บงาน แถมเปลี่ยนถ่านใหม่เพราะ2-3 วันก่อนเครื่องฟ้องว่า Net work time error เบ็ดเสร็จหมดไป 6 พันกว่า เอาน่าไว้ทำมาหากิน
อยู่มาได้ 1 คืนซึ่งเป็นคืนที่วุ่นวายเพราะต้องเซ็ทเครื่องหลายอย่าง แต่ก็สงสัยว่ามันอืดๆ แต่ไม่มาก ช่างก็บอกมาอย่างนี้เหมือนกัน เช้ามาเปิดเครื่อง ตายละวา เครื่องเปิดไม่ได้ เปิดที่ปุ่มมันติดแล้วก็ดับหมายถึงไฟที่ปุ่มนะ มันไม่สตาร์ทเลยทีนี้ เฮ้ยไม่เคยเจอ รีบโทรหาช่างคนเมื่อวาน ช่างบอกอาการนี้น่าเป็นห่วงมันเป็นที่เมนบอร์ด เอาละซิหนักกว่าเก่าอีก แต่วิธีแก้ง่ายอย่างไม่น่าเชื่อ ก็ถอดถ่าน ถอดแรมทิ้งไว้ซัก 15 นาที แล้ววัดดวง ติดก็รอด ไม่ติดก็เดี้ยง ปรากฏว่าโชคดีที่มันติดทำงานได้ปกติ ไม่น่าเชื่อว่ามีวิธีแก้ไขแบบนี้ด้วย เวลาผ่านไป2-3 วันก็เริ่มเจอปัญหามากมาย เปิด โฟโต้ชอป หรืออิลลาส ทำงานซักแป้บ ก็ปิดโปรแกรมไปเองทั้งๆที่เมมโมรี่ก็เพิ่มให้ทั้ง2 โปรแกรมแล้ว อินเตอร์เน็ทนี่จนป่านนี้ยังแก้ไม่ได้เลยคือเข้าฮ็อทเมลอ่านได้ปกติ แต่พอจะส่งเมล์เครื่องค้างเลยแต่คนรับได้รับเมล์นะครับ แต่เครื่องผมมันไม่กลับไปหน้าที่คอนเฟริ์มเมล์มันเป็นหน้าว่างๆแล้วเคอร์เซอร์ก็หมุนอยู่ไม่ทำอย่างอื่นเลยนาน เป็นชั่วโมงจนต้องรีสตาร์ท ทุกครั้ง พันทิพนี่เข้าไม่ได้เลยเครื่องค้างเลย มันบอกไห้ ลง flash player 6 ก็ลงแล้วก็ค้างเหมือนเดิม ลงie ใหม่ 5.1 ก็ยังส่งเมล์ไม่ได้ เลยลองใช้นอร์ตันเช็คเตรื่อง เจอ major problem เพียบทั้งที่ฮาร์ดดิสตัวใหม่ และเก่า รวมทั้ง minor problem ที่ไฟล์ทั้ง 2 ฮาร์ดดิสอีกร่วม 2 หมื่นไฟล์ ฟ้อนก็มี ก็ fix ไปจนหมด และใช้ virex สแกนไวรัส ก็เจอที่ โปรแกรมบางตัว เช่น Thai graphic plugin 3.x หรือตัวอื่นๆ อีก 2-3 ตัว (นี่ลงใหม่มาจากร้าน) ก็เรียกได้ว่าล้างเครื่องกันเลย 2-3 หน จนตอนนี้ไม่เจอแล้ว แต่ปัญหาที่ เมล์ข้างต้นก็ไม่หาย
เขียนมาซะยาวอยากรู้ว่า
1 ต้องทำยังไงดี ลงซิสเต็มใหม่ดีมั๊ย
2 เรื่องเมลทำไงดี
3 เรื่องอย่างนี้เกิดขึ้นได้อย่างไร โดยเฉพาะ problem ที่เช็คเจอ
4 เมนบอร์ดจะยังเป็นอะไรหรือเปล่า
นี่ไม่รู้ว่าพอส่งเมล์นี้เสร็จแล้วมันจะค้างอีกหรือเปล่าเลย


จากคุณ : [email protected] [22 ต.ค. 2545 - 00:14:22]





กระทู้ยอดนิยม