◀ Previous Next ▶ Up ▲

 







ถามเกี่ยวกัน sign in msn เวอร์ชันเก่าครับ

พอดีอยากจะใช้ msn เวอร์ชันเก่าคือ 6.1 แต่พอลงแล้วเวลา sign in มันฟ้องว่าต้อง upgrade เวอร์ชันก่อน พอตอบ No มันก็ไม่ให้ sign in อ่ะครับ ใครพอมีวิธีหรือคำแนะนำไหมครับ

จากคุณ : เท่งทึง [10 ก.ค. 2547 - 23:30:26]





กระทู้ยอดนิยม